ドローン検定
ドローン検定受験申込

ドローン知恵袋(Q&Aコミュニティ)

質問者:きゃすだ(評価:1009)

DJI Go4アプリと対応i-phoneについて

2020-03-03 11:26:08

飛行時に利用しているi-phoneを買い換える必要が生じておりますが、DJIのHPによるとGo4アプリに対応する最新のi-phoneは「X」止まり。
個人的には大画面の「8R」、「XR」としたいところですが、8Rはほとんど在庫がなく、XRは前記の通り対応外です。
一方、私は利用しないDJI Pilotアプリでは「XSMax」「XS」「XR」と昨今の機種まで対応しているようでなんだかスッキリしません。
Go4アプリを「XR」で利用すると支障が出ますか?i-phoneで利用されている方、どなたか情報を頂けないでしょうか?

回答者:きゃすだ(評価:1009)

2020-03-04 08:36:23

ゆーさん様

お手数おかけしました。
ありがとうございます。
早速XR手配します!

回答者:ゆーさん(評価:16235)

2020-03-03 19:28:24

きゃすだ様

iPhone XR で phantom 4 A は問題なく起動しました。
但し、屋内で数mの動作確認(上昇、前後、左右、回転、降下着陸)とジンバル操作です。

回答者:きゃすだ(評価:1009)

2020-03-03 17:48:28

ウェーブハンター様

ご連絡ありがとうございます。
一件落着です。
最新機種で行けそうでなによりです!

回答者:ウェーブハンター(評価:5303)

2020-03-03 17:00:10

きゃすだ 様

iphone11、11pro,pro maxまで対応あるようです。
2月27日に11PROに機種変更してMAVIC mini DJI flyで飛行させてます。
ここでの書き込みを見てMAVIC PROも起動させてみましたが、問題ないと思います。

回答者:きゃすだ(評価:1009)

2020-03-03 14:51:05

ゆーさん様

レス遅くなり申し訳ございません。
お手数ですが試していただけますと大変心強いです。
ホントにありがとうございます

回答者:ゆーさん(評価:16235)

2020-03-03 13:30:44

きゃすだ様

現在、APP STOREで「DJI GO 4」アプリを表示しましたが、互換性に「iOS 10.0以降が必要です。」
そのあとの機種に、iPhone XR も含まれています。
(アップデートが1か月前に実施され、バージョン4.3.32になっています)
大丈夫かと思います。
必要でしたら、私が iPhone XR を使用していますので、動作確認してみましょうか?
因みに、phantom 4 A を所有しています。

回答者:きゃすだ(評価:1009)

2020-03-03 11:53:37

Cordreelさま
早速の情報ありがとうございます。
お伝えしませんでしたが昨年11月にdjiサポートとチャットで照会した結果、「XRは動作確認しておりません。今後確認次第HPで公開します」旨の回答でその後ずっと変化はありません。
XRとXのOSが同一(素人的に違うとは思えませんし?…)ならあまり心配はないのでしょうかね。。。

回答者:Cordreel(評価:12563)

2020-03-03 11:47:19

きゃすださん

アプリに関してはハードというよりOSの影響が大きいと思われます。
私はiPhoneXですがiOSは最新版です。
その環境でも問題なく当該アプリは起動しているように見受けられます。

但し、全機能が正しく動いているかまでは確認していません。

正確な情報を確認されるのであれば、djiのオンラインサポートに直接問い合わされると良いかと思われます。

dji サポート
https://www.dji.com/jp/support

こちらにあるオンラインサポートからチャットでリアルタイムにご担当に質疑ができますので、ご利用されてみては如何でしょうか。

無人航空従事者試験(ドローン検定)受験者のみ回答できます。

ビジター
※ドローン検定を受験されたことがある方は、メンバーサイトにログインすることで、質問&回答の投稿ができるようになります。